Klimatyzacja dziala, ale nie dziala, problem

Moderatorzy: Michau, Pstry, Marcin, Binio

Re: Klimatyzacja dziala, ale nie dziala, problem

przez kamo502 » 2012-03-19, 20:52

sorry to jest czerwony.
pisales ze na fioletowym zero reakcji?

no to na 90% masz winowajce.
czujnik oblodzenia.

zmostkuj te dwa piny.
odpal auto, odpal klime zobacz czy dziala?

EDIT:
daj stale 12V na sprzeglo.
wydaje mi sie ze opornosc za mala.

prosto z aku z bezpiecznikiem.

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

przez GRZEGORZ » 2012-03-19, 20:55

Polecamy Wam:

GRZEGORZ

 

Re: Klimatyzacja dziala, ale nie dziala, problem

przez gtszudi » 2012-03-19, 20:55

k...a jestes wielki meeeeeen !

klimaanlage dziala ! czujnik do wym :)
Renault ZDUNEK - masz problem z Renią lub częściami ? daj znać...

Forumowicz
Avatar użytkownika
 
Posty: 94
Dołączył(a): 2011-09-15, 19:30
Lokalizacja: GDA
Imię: Paweł
Silnik: X18XE1
KM: 114
GG: 3597584
Województwo: Pomorskie

Re: Klimatyzacja dziala, ale nie dziala, problem

przez Gardol » 2012-03-23, 08:59

Witam
Podepnę się pod temat.

Wymieniłem chłodnicę klimy, całość odgrzybiona, nowy czynnik, olej, sprawdzona szczelność. Chłodzi jak wściekła. Problemem jest to, iż jak działa co jakiś czas wyłącza i włącza się sama sprężarka. Znalazłem że powoduje to czujnik oblodzenia znajdujący się za schowkiem.

Obrazek

Obrazek

Nie wiem czy tak ma być, trochę mnie to zaniepokoiło, a magicy z serwisu co mi to wszystko robili, powiedzieli że wymiana panelu sterowania klimą rozwiąże problem. Widać że wcześniej ktoś już kleił/silikonował okolice tego czujnika. Chciałbym się upewnić, czy to dobry trop zanim kupię i zacznę wymieniać. Klima BEHR, silnik X16SZR.

Pozdrawiam


Avatar użytkownika
 
Posty: 4
Dołączył(a): 2012-01-19, 16:37
Imię: Marcin
Silnik: X16SZR
KM: 75
Województwo: Dolnośląskie
Garaż: Astry moje dwie

Re: Klimatyzacja dziala, ale nie dziala, problem

przez kamo502 » 2012-03-23, 09:18

zmien magikow..

nie przyszlo Ci do glowy ze czujnik oblodzenia moze wylaczac uklad aby nie uszkodzic elementow klimatyzacji?
sprzeglo moze tez rozlaczac czujnik cisnienia.

i jest to normalne.

trzeba ew sprawdzic cisnienia w ukladzie przy jakim sie wylacza i wlacza.

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

Re: Klimatyzacja dziala, ale nie dziala, problem

przez Gardol » 2012-03-23, 09:29

kamo502 napisał(a):czujnik oblodzenia moze wylaczac uklad aby nie uszkodzic elementow klimatyzacji


Stąd też moje pytanie, założyłem że o to chodzi i nic nie wymieniałem. Ale wolałem się upewnić. Magicy z http://www.opelprzemkowska.pl/ Po zrobieniu klimatyzacji, prosili o przyjazd po około tygodniu na sprawdzenie całości. Ciśnienie było ok, żadnych błędów też nie wywalało. Ale jak wychodziłem to jeden z pracowników wspomniał że przydało by się wymienić panel bo rozłącza klimę, co wydawało mi się dziwne. Może jakiś nowy :) Czyli jak na razie to wszystko w normie.


Avatar użytkownika
 
Posty: 4
Dołączył(a): 2012-01-19, 16:37
Imię: Marcin
Silnik: X16SZR
KM: 75
Województwo: Dolnośląskie
Garaż: Astry moje dwie

Re: Klimatyzacja dziala, ale nie dziala, problem

przez kamo502 » 2012-03-23, 09:32

szczelnosc pewnie sprawdzali maszyna dlatego chca zebys przyjechal za tydzien szukac w razie co nieszczelności przez uv.

"fachowcy"

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

Re: Klimatyzacja dziala, ale nie dziala, problem

przez Pstry » 2012-03-23, 11:33

A ten silikon to normalka, poprawia się oryginalną uszczelkę żeby nie kapało na nogi w lecie.
Była Astra G 2.0 DTL Caravan
Jest Peugeot 407sw 2.0 HDi 140(160)KM 320Nm.

Zanim powiesz, że czegoś nie mogłeś znaleźć na forum, albo że twój problem jest nietypowy i ja się czepiam, to najpierw zajrzyj tu: PRZECZYTAJ OBOWIĄZKOWO

Moderator
Avatar użytkownika
 
Posty: 3028
Dołączył(a): 2011-04-12, 08:38
Lokalizacja: CT
Imię: Patryk
Silnik: X20DTL
KM: 82
GG: 4801907
Województwo: Kujawsko-Pomorskie

Klima nie włącza się, działa non stop wentylator klimy.

przez master425 » 2012-04-04, 20:26

Po podłączeniu do komputer pokazuje błąd P1540

AC refrigerant pressure sensor - circuit malfunction
AC control signal - malfunction

Podpowiedzcie od czego zacząć.

Dodam, że nie za bardzo orientuje się w temacie klimy.

Forumowicz

 
Posty: 42
Dołączył(a): 2012-02-22, 08:26
Lokalizacja: Wrocław
Imię: Piotrek
Silnik: X14XE
KM: 90
Województwo: Dolnośląskie

Re: Klimatyzacja dziala, ale nie dziala, problem

przez Pstry » 2012-04-04, 20:54

Przeniosłem.

master425 Kilka postów wyżej masz zdjęcia czujnika którego dotyczy w.w. błąd. Poczytaj sobie o nim.
Była Astra G 2.0 DTL Caravan
Jest Peugeot 407sw 2.0 HDi 140(160)KM 320Nm.

Zanim powiesz, że czegoś nie mogłeś znaleźć na forum, albo że twój problem jest nietypowy i ja się czepiam, to najpierw zajrzyj tu: PRZECZYTAJ OBOWIĄZKOWO

Moderator
Avatar użytkownika
 
Posty: 3028
Dołączył(a): 2011-04-12, 08:38
Lokalizacja: CT
Imię: Patryk
Silnik: X20DTL
KM: 82
GG: 4801907
Województwo: Kujawsko-Pomorskie

Re: Klimatyzacja dziala, ale nie dziala, problem

przez mardok » 2012-04-29, 09:36

witam, mam mały problem z klimą. w tamtym roku skonczył mi sie czynnik a ze zblizala sie zima to juz nie napelnialem (i to byl chyba błąd). dwa tygodnie temu zrobilem pelen serwis klimy z napelnianiem (wymieniali tez filtr kabinowy) i nawet nie zwrocilem uwagi czy dziala :dobani: dwa dni temu chcialem ja wlaczyc ale klima wogole nie reaguje. bylem u mechanika na komputerze pokazal blad czujnika, skasowal go i dalej sie nie pojawia, powiedzial ze to usterka mechaniczna i bedzie jej szukal 9.05. wczoraj odlaczylem wtyczke przy malej chlodnicy i wiatraki zaczely na maksa chodzic. kolo przy sprezarce lekko sie kreci. co moge sam jeszcze sprawdzic do tego 9-go?? macie jakies propozycje?? pozdrawiam

Początkujący
Avatar użytkownika
 
Posty: 19
Dołączył(a): 2010-02-21, 21:58
Lokalizacja: Olsztyn
Imię: Marcin
Silnik: X20DTH
KM: 101
Województwo: Warmińsko-Mazurskie
Garaż: Mój garaż

Re: Klimatyzacja dziala, ale nie dziala, problem

przez MarioN » 2012-04-29, 14:38

Jak koło sprężarki lekko się obraca, to pewnie z układu wyparował czynnik. Pewnie masz gdzieś nieszczelność w układzie.
Astra G Kombi 1,7 DTI
Obrazek

Obrazek

Forumowicz
Avatar użytkownika
 
Posty: 270
Dołączył(a): 2010-04-09, 16:35
Imię: Mariusz
Silnik: Y17DT
KM: 75
Województwo: Świętokrzyskie
Garaż: Astra G Kombi 1,7 DTI (100% seria)

Re: Klimatyzacja dziala, ale nie dziala, problem

przez mardok » 2012-04-29, 22:09

byc moze nie ma czynnika bo jak probuje upuscic troche z zaworka to nic nie slychac zeby gaz uchodzil. a na kompie nie pokazywalo mechanikowi ze nie ma czynnika??

Początkujący
Avatar użytkownika
 
Posty: 19
Dołączył(a): 2010-02-21, 21:58
Lokalizacja: Olsztyn
Imię: Marcin
Silnik: X20DTH
KM: 101
Województwo: Warmińsko-Mazurskie
Garaż: Mój garaż

Re: Klimatyzacja dziala, ale nie dziala, problem

przez MarioN » 2012-04-30, 11:18

A szczelność sprawdzał, czy tylko napełnił układ?
Pewnie tylko ściągnął resztki z układu, zrobił próbę próżniową i ponownie napełnił całość czynnikiem. Próba próżniowa mogła nie pokazać nieszczelności, szczególnie jak zrobił to na szybko.
Miałem podobnie.
Dopiero jak napełnili układ azotem pod ciśnieniem pokazało, że nieszczelność jest w skraplaczu klimy pod wentylatorem.
Astra G Kombi 1,7 DTI
Obrazek

Obrazek

Forumowicz
Avatar użytkownika
 
Posty: 270
Dołączył(a): 2010-04-09, 16:35
Imię: Mariusz
Silnik: Y17DT
KM: 75
Województwo: Świętokrzyskie
Garaż: Astra G Kombi 1,7 DTI (100% seria)

Re: Klimatyzacja dziala, ale nie dziala, problem

przez Dayson » 2012-04-30, 14:28

witam,
Problem z klimą dopadł również mnie :(
Wczoraj byłem na małej wycieczce, ok 350 km drogi. Klima działała normalnie, chłodziła że aż miło. Dzisiaj włączam klimę, sprężarka ruszyła, wszystko cacy... tylko że nie chłodzi :( Powietrze nawet o jeden stopnień się nie ochłodziło. Węże od klimy ciepłe te co idą do kabiny (powinny być zimne) węże przy sprężarce też ciepłe ( ten górny chyba powinien być zimny). Słychać jakby dmuchanie powietrza w pustą rurkę. Możliwe żeby się rozszczelniła tak z dnia na dzień ? nie było żadnych wycieków pod autem, sprężarka sucha i reszta osprzętu też. Brak śladów uciekającego oleju.
Krótki filmik z pracy klimy:
http://www.youtube.com/watch?v=vo4q77pw ... e=youtu.be

Czyżby brak czynnika ?

Edit:
Problem zlokalizowany... strzeliła chłodnica od klimy... pod wentylatorem :dobani:
Ostatnio edytowano 2012-04-30, 17:26 przez Dayson, łącznie edytowano 1 raz

Forumowicz
Avatar użytkownika
 
Posty: 721
Dołączył(a): 2010-12-14, 20:12
Lokalizacja: FZG
Imię: Marek
Silnik: X16SZR
KM: 75
Telefon: Samsung Galaxy SIII
Województwo: Lubuskie
Garaż: 2000 Edition by Dayson :)

Re: Klimatyzacja dziala, ale nie dziala, problem

przez mardok » 2012-04-30, 16:51

zrobil probe prozniowa i wykazalo jakas minimalna nieszczelnosc ale powiedzial ze w normie i jezeliby byla wieksza to maszyna dalej by przerwala caly proces napelniania ale poszlo do konca. pojade chyba do innego mechanika... :zdegustowany:

bylem wczoraj u mechanika i okazalo sie ze uklad jest nieszczelny uciekl caly czynnik i olej, mech zdiagnozowal nie wiem na jakiej podstawie ze cos z sprezarka jest. mam teraz jedno pytanie czy mozna dokladnie okreslic gdzie jest nieszczelnosc, zeby sie nie okazalo ze wymienie sprezarke a to bedzie cos innego? przedstawil mi kosztorys to sie przerazilem :kwasny: sprezarka ok 450zl robocizna 300zl napelnianie 100zl drogo?
Ostatnio edytowano 2012-05-10, 11:18 przez mardok, łącznie edytowano 1 raz

Początkujący
Avatar użytkownika
 
Posty: 19
Dołączył(a): 2010-02-21, 21:58
Lokalizacja: Olsztyn
Imię: Marcin
Silnik: X20DTH
KM: 101
Województwo: Warmińsko-Mazurskie
Garaż: Mój garaż

Poprzednia stronaNastępna strona

Kto przegląda forum
Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości